Sproutlore Symbol
 
The Sproutlore Forum is now closed, and no longer accepting new messages. Please try our new forum at The Order of the Golden Sprout.
Is it just me?

 
Post new topic   Reply to topic    Sproutlore Forum Index -> Forum Admin & Support
View previous topic :: View next topic  
Author Message
Gaz


Site Admin
Joined: 17 Mar 2006
Posts: 1788
Location: North East England
Display Name: Gaz
PostPosted: Thu Dec 21, 2006 11:30 am    Post subject: Is it just me? Reply with quote

Or is the front page of the forum not showing the date/time of the latest posts correctly?

For example, Spoutmore shows the latest post as Dec 19th, which is wrong...... anyone else?

_________________

Can't get worse, might get better...
Has always been my way of thinking.
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
A Random Me


Club Member
Joined: 25 Mar 2006
Posts: 1305
Location: Hemel Hempstead
PostPosted: Thu Dec 21, 2006 12:45 pm    Post subject: Reply with quote

Not just you. I think it happened the same time as people started getting funny posting errors.
_________________
A Random Me

"If Plan A will result in a smoking crater where the city used to be, they'd probably like if you came up with a Plan B."
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger
A Random Me


Club Member
Joined: 25 Mar 2006
Posts: 1305
Location: Hemel Hempstead
PostPosted: Sat Dec 23, 2006 8:52 am    Post subject: Reply with quote

Last post stuff seems to work ok on a couple of new posts. Unfortunately it's just spam at the moment but I'm sure that'll change.
_________________
A Random Me

"If Plan A will result in a smoking crater where the city used to be, they'd probably like if you came up with a Plan B."
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger
Timmeh!


Site Admin
Joined: 17 Mar 2006
Posts: 849
Location: Brighton (well, Hove actually)
Display Name: Tim McGregor
PostPosted: Sat Dec 23, 2006 8:59 am    Post subject: Reply with quote

The forum is ahving a few hiccups atm, and I James S. hasn't responded to my email, so I can only assume he's on holiday¿

I'm sure normal service will be resumed soon.

_________________
Back to top
View user's profile Send private message Visit poster's website
Gaz


Site Admin
Joined: 17 Mar 2006
Posts: 1788
Location: North East England
Display Name: Gaz
PostPosted: Sat Dec 23, 2006 10:58 am    Post subject: Reply with quote

Yep, seems that the front page isn't getting updated properly - even after deleting the spam posts, they showed on the front page..... one of them has since vanished from the front page but the other remains.

With my techy head on I'd say the code that picks up the latest post from each section is borked..... I suspect the SQL errors that people sometimes see when posting are related in some way.

_________________

Can't get worse, might get better...
Has always been my way of thinking.
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Gaz


Site Admin
Joined: 17 Mar 2006
Posts: 1788
Location: North East England
Display Name: Gaz
PostPosted: Sat Dec 23, 2006 3:52 pm    Post subject: Reply with quote

I'm getting the SQL error thing every time I post now, and then I find my post doesn't appear on the forum until several minutes later....

Full error:

Quote:
Could not insert new word

DEBUG MODE

SQL Error : 1016 Can't open file: 'phpbb_sprout_search_wordlist.MYI'. (errno: 145)

INSERT IGNORE INTO phpbb_sprout_search_wordlist (word_text, word_common) VALUES ('appear', 0), ('error', 0), ('forum', 0), ('getting', 0), ('later', 0), ('minutes', 0), ('post', 0), ('several', 0), ('sql', 0), ('thing', 0)

Line : 234
File : functions_search.php

_________________

Can't get worse, might get better...
Has always been my way of thinking.
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
A Random Me


Club Member
Joined: 25 Mar 2006
Posts: 1305
Location: Hemel Hempstead
PostPosted: Sat Dec 23, 2006 8:06 pm    Post subject: Reply with quote

> Yep, seems that the front page isn't getting updated properly - even after deleting the spam posts, they showed on the front page..... one of them has since vanished from the front page but the other remains.

I think it counts as progress though, since today is the first day "new posts" have shown since Ian's post on Tuesday afternoon.

Gaz - there were posts you were making that didn't generate the error? I've had one every post. Maybe I'm just special then. I agree with you on the SQL front, sounds like the database at the back's had a wobble. From the sounds of the error message I should imagine the search function doesn't work, hold that thought...
Yep, post search is also mangled. That'll be the shagged wordlist table then.

Rather concerningly I started musing about how the background stuff was constructed, a pox upon my work!

_________________
A Random Me

"If Plan A will result in a smoking crater where the city used to be, they'd probably like if you came up with a Plan B."
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger
Gaz


Site Admin
Joined: 17 Mar 2006
Posts: 1788
Location: North East England
Display Name: Gaz
PostPosted: Sat Dec 23, 2006 9:28 pm    Post subject: Reply with quote

A Random Me wrote:
Gaz - there were posts you were making that didn't generate the error? I've had one every post.


Now you mention it, I'm not sure - it could have been on every post. It's just that I've spent more time deleting spam posts and moving spam posts into the Mod's Forum (we do this with 1 message from each spammer so we have a record of the IP) than actually posting..... I suspect you're right, it's every message, and it appears to cause a delay in the post appearing.

I'm also experiencing some posts not appearing at all, but this seems to be limited to the Mod's Forum.

_________________

Can't get worse, might get better...
Has always been my way of thinking.
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
A Random Me


Club Member
Joined: 25 Mar 2006
Posts: 1305
Location: Hemel Hempstead
PostPosted: Sat Dec 23, 2006 10:20 pm    Post subject: Reply with quote

Can't say I've seen any of mine not appear yet, but that doesn't mean it won't happen.
_________________
A Random Me

"If Plan A will result in a smoking crater where the city used to be, they'd probably like if you came up with a Plan B."
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    Sproutlore Forum Index -> Forum Admin & Support All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Comments posted here are the views of the individual posters and may not represent those of Sproutlore. While Sproutlore can accept no responsibility for content in this section, we will make every effort to deal with complaints fairly and promptly once informed.


Powered by phpBB © 2001, 2002 phpBB Group